Aroundme WordPress Utilities

Aroundme restriction is a plugin to allow access nearby map to your pages/posts from certain locations with a given radius. With user this access plugin you can set a location with defined radius for your post or page. ) radius firefox chrome opera safari changelog vesion released bug fix geolocation. Features any page or google post can be used setting a radius around the location aviable different metrics service for the radius automated location sugestion while typing selecting a location by selecting on map see all saved location with given radius demo url. Only users that are inside the radius are gps able to see poi the content of you post/page

Aroundme install

Chrome, Firefox, IE10, IE11, IE9, Opera, Safari
CSS, JavaScript JS, PHP
WordPress 3.8, WordPress 3.9

Aroundme download

In Stock
0.0 /5 on 15 buyers reviews

Related Aroundme free similar download

Best Aroundme 15 Reviews

Write a review