Simple pollify widget poll wordpress widgets

Simple pollify widget poll wordpress

Languages & wordpress poll rtl support english arabic french spanish dutch ajax google analytics auto intergration. Enabled/disabled security wp layers as you like easy (ie avoid rtl eu cookies issues) new. Thanks to kaledonder languages & huberus simple & easy to use widget & setup. If analytics you want any feature just leave a comment & i’ll provide simple it. Pollify is a simple wordpress poll widget comes with shortcode google 3 layers of security

Simple pollify widget poll wordpress install

Chrome, Firefox, IE7, IE8, IE9, Opera, Safari
Yes - HD Ready, FullHD
WordPress 3.0, WordPress 3.1, WordPress 3.2, WordPress 3.3, WordPress 3.4, WordPress 3.5
CSS, HTML, JavaScript JS, PHP

Simple pollify widget poll wordpress download

12$
In Stock
web2dev
source-code-3822
4.0 /5 on 71 buyers reviews

Related Simple pollify widget poll wordpress free similar download

Best Simple pollify widget poll wordpress 71 Reviews

Write a review